MagiCal Bug Report

7 Votes

Not working in Leopard 10.5 9A466

  • Type: Incorrect Functionality
  • Version Tested: 1.1a10 (Intel)
  • OS Version Affected: Mac OS X 10.5 Intel
  • Status: Partially Fixed in version 1.1

Description

Program do not start when clicket, 2. time it comes whit some errors

Submitted at 08:11am on 26 Jun 2007

Updates

Sadly I have no copy of Leopard with which to test it. Free software doesn't pay well enough for an ADC membership.

If you send me any pertinent screenshots or error messages (reply to the notification email) I see if there's anything obvious that I can fix.

Posted by Nick at 10:12am on 27 Jun 2007

1. Error:
Runtime Error 4: Failed Assertion

Location: /Volumes/RBUS/REALbasic/REALbasic
Xcode/../../Common/RuntimeMain.cpp:396
Failure Condition: lib
Failure Message:

Please report what caused this error along with all of the
details above.

2. Error:
Runtime Error 4: Failed Assertion

Location: /Volumes/RBUS/REALbasic/REALbasic
Xcode/../../Common/RuntimeMain.cpp:403
Failure Condition: nssym
Failure Message:

Please report what caused this error along with all of the
details above.

Hope that helps ;).

Using Leopard 4A466.

- DrMonty

Posted by DrMonty at 08:40am on 02 Jul 2007

Sry, i mean 9A466 :P not 4A466

Posted by DrMonty at 08:41am on 02 Jul 2007

Sorry, that wasn't everything.

3. Error:
Runtime Error 4: Failed Assertion

Location /Volumes/RBUS/REALbasic/REALbasic
Xcode/../../Common/RuntimeMain.cpp:410
Failure Condition: NSGetArgv
Failure Message:

Please report what caused this error along with all of the
details above.

4. Error:
Runtime Error 4: Failed Assertion

Location: /Volumes/RBUS/REALbasic/REALbasic
Xcode/../../Common/RuntimeMain.cpp:419
Failure Condition: nssym
Failure Message:

Please report what caused this error along with all of the
details above.

5. Error:
Runtime Error 4: Failed Assertion

Location: /Volumes/RBUS/REALbasic/REALbasic
Xcode/../../Common/RuntimeMain.cpp:427
Failure Condition: NSGetArgc
Failure Message:

Please report what caused this error along with all of the
details above.

That was now everything ;).

- DrMonty

Posted by DrMonty at 08:47am on 02 Jul 2007

(and I'm using 1.1a11)

- DrMonty

Posted by DrMonty at 08:49am on 02 Jul 2007

I am having the same problem. I have Leopard installed on a G4 Powerbook. Let me know if I can offer any help in testing or error reporting.

Thanks,
Dalton

Posted by dalton at 3:07pm on 17 Jul 2007

I believe that MagiCal should now launch on leopard, though there may be cosmetic or functional glitches.

Let me know if you run into any problems with it.

Posted by Nick at 08:14am on 15 Aug 2007

Vote

Add More Information

(optional)

(optional, will not appear on report)

What is twenty-two plus ten?
(MAPTCHA)