Shades Bug Report

1 Vote

error with plugins starting with CURL

  • Type: Crash
  • Version Tested: 1.2 (Intel)
  • OS Version Affected: Mac OS X 10.6
  • Status: Open


since i updated shades on my computer (macbook running OSX 10.6.8) shades hasn't run. When I click run, i get a runtime error, many if I keep going, starting with CURL. The first one is "CURLLISTMBS._exit

Submitted by New Shades Won't Run at 07:44am on 23 Apr 2014


Yes, sorry about that. The latest version requires 10.7 or higher. You can revert to the old version (there's a download link on the FAQ page).

Posted by Nick Lockwood at 08:33am on 23 Apr 2014


Add More Information


(optional, will not appear on report)

What is twenty-two plus ten?