Shades Bug Report

15 Votes

runtime error; can't find "shades" in utilities folder, where izzit?

  • Type: Incorrect Functionality
  • Version Tested: 1.2 (Intel)
  • OS Version Affected: Mac OS X 10.6
  • Status: Open

Description

When logging in, I get the following message:

Runtime Error
Location:/users/realsoftware/buildSlave/StableCarbon/build/REALbasic/REALbasic
Xcode/../..Common/plugin.cpp:5986
Failure Condition:pluginEntryTable.GetEngry (entrypointName, out)
Failure Message: can't find plugin method
CURLVersionMBS._exit.
Please report what caused this error along with all of the details above.

Then as the final insult, the "continue" button doesn't work.

What does all this mean?

Submitted at 11:38pm on 18 Apr 2014

Updates

I get this error every time I close Safari -- but I'm running OSX El Cap, and the ending of the error message is "...Commom/ClassLib/RuntimeThread.cpp:2662" followed by "Failure Condition: mutex->mLockFile"

Posted by Steve at 10:32pm on 04 Nov 2015

I get this error every time I close Safari -- but I'm running OSX El Cap, and the ending of the error message is "...Commom/ClassLib/RuntimeThread.cpp:2662" followed by "Failure Condition: mutex->mLockFile

Posted by wim engels at 2:48pm on 25 Feb 2016

Same problem. Dug out the culprit: Wild guess, but do you happen to have the Spyder 5 Pro color calibration app running in the background? It apparently uses Carbon and a really, ridiculously old build system. If it's not that specific app, likely it's a similar situation.

Posted by Brian Ward at 9:35pm on 09 Jun 2016

Same problem

Posted by Steven Cee at 05:29am on 11 Jun 2016

Vote

Add More Information

(optional)

(optional, will not appear on report)

What is twenty-two plus ten?
(MAPTCHA)