MagiCal Bug Report

0 Votes

Nothing happens when clicked

  • Type: Incorrect Functionality
  • Version Tested: 1.0 (Universal)
  • OS Version Affected: Mac OS X 10.4 PPC
  • Status: Fixed in version 1.0.1

Description

Launches and I can see the little menu icon, but clicking, option-clicking, right-clicking, etc. does nothing but turn it blue.

It's probably not your fault and MenuFela is to blame although no other menu item I've tried or have seem to have issues.

I tried the Intel and Universal binaries.

Submitted at 7:59pm on 06 Jan 2007

Updates

You are correct that this was due to a conflict with MenuFela. I've changed the window type used by the MagiCal calendar, and this seems to have resolved the issue.

Posted by Nick at 1:03pm on 07 Jan 2007

Worked great, UNTIL I UN-selected the LEGACY CALENDAR option. Then clicking on the menu icon does nothing, except a shadow under the menu icon. From this point I can not get to preferences to do anything.

Posted by Tim at 11:46am on 04 Jun 2007

Add More Information

(optional)

(optional, will not appear on report)

What is twenty-two plus ten?
(MAPTCHA)