MagiCal Bug Report

0 Votes

cannot open maji cal preferences

  • Type: Incorrect Functionality
  • Version Tested: 1.1r4 (Intel)
  • OS Version Affected: Mac OS X 10.5 Intel
  • Status: Open

Description

I installed you latest update on my mac 10.5.8 it worked well for several days. I had the calendar page open on start up. Today I had 2 dates (1/28/11) and the little clock right next to each other I tried to open the preferences and can't, nothing happens. I tried dragging it into the trash but the app is running so I can't get rid of it. This is possibly a little snitch problem.. I recently installed it to try it and he trial period ran out so I dumped it. I also just tossed a "growler" program that I assumed was part of Little snitch, I have no idea where it came from..I tried to reinstall MajiCal in hopes to over right the old program but now I have 3 dates in my menu bar........ Any help would be appreciated.

Ed Morin

Submitted by Ed Morin at 06:23am on 29 Jan 2011

Updates

It sounds like you have multiple copies running - that can happen if you install a new copy while the old one is still running. To fix this, launch Activity Monitor (which you'll find in Applications/Utilities) and use it to quit all the running copies of MagiCal.

Now go to System Preferences/Accounts/Login Items and remove any copies of MagiCal from the list. That will stop the various versions launching themselves again at startup.

Now make sure you've deleted all but one copy from your disk, and double-click the copy that you want to keep to launch it again.

Posted by Nick at 09:01am on 29 Jan 2011

Vote

Add More Information

(optional)

(optional, will not appear on report)

What is twenty-two plus ten?
(MAPTCHA)