Shades Bug Report

10 Votes

Runtime Error

  • Type: Crash
  • Version Tested: 1.2 (Intel)
  • OS Version Affected: Mac OS X 10.6
  • Status: Closed

Description

Shades is not running. When i click start i see this message:

Runtime Error

Location: / Users/realsoftware/BuildSlave/
StableCarbon/build/REALbasic
Xcode/../../Common/plugin.cpp:5986
Failure Condition: pluginEntryTable.GetEntry
( entrypointName, out )
Failure Message: cant find plugin method
CURLListMBS._exit

Please report what caused this error along with all of the
details above.

etc.

So, this problem appeared after upgrading to version 1.2
Before this update everything worked fine in Intel (Ma OS 10.6.8)

Submitted by Vlada at 08:07am on 07 Dec 2013

Resolution

The latest Shades (1.2) does not support 10.6.8 and earlier. You will need to use the earlier 1.2b3 version, which is available here: http://charcoaldesign.co.uk/resources/shades-1.2b3.zip

Updates

Runtime Error

Location: / Users/realsoftware/BuildSlave/
StableCarbon/build/REALbasic
Xcode/../../Common/plugin.cpp:5986
Failure Condition: pluginEntryTable.GetEntry
( entrypointName, out )
Failure Message: cant find plugin method
CURLListMBS._exit

This appears today when I upgraded to 1.2 before all was working fine.
Is there a way to downgrade it until a fix is posted ?

Posted at 09:15am on 07 Dec 2013

same problem when I try to launch shades after having upgraded to version 1.2

Posted at 09:21am on 07 Dec 2013

Shades worked fine until I updated to the 6 Dec 2012 update.

Runtime Error

Location: / Users/realsoftware/BuildSlave/
StableCarbon/build/REALbasic
Xcode/../../Common/plugin.cpp:5986
Failure Condition: pluginEntryTable.GetEntry
( entrypointName, out )
Failure Message: cant find plugin method
CURLListMBS._exit

Posted by Chris at 09:23am on 07 Dec 2013

Same problem, running 10.6.8, recovered 1.2b3 from back-up, all well again.

Posted by CharlesWJ at 11:07am on 07 Dec 2013

I'm having the same problem. Also running 10.6.8.

Posted by Dee at 12:44pm on 07 Dec 2013

runtime error

Posted at 1:49pm on 07 Dec 2013

same problem, running 10.6.8

Posted at 2:43pm on 07 Dec 2013

Sorry about that - you can download the old version that works on 10.6.8 from here http://charcoaldesign.co.uk/resources/shades-1.2b3.zip

Posted by Nick at 3:14pm on 07 Dec 2013

Is there any way to download the old version again? Getting runtime error messages when trying to turn the new shades on and when I click continue another error comes up, followed by another etc.

Message states location then can't find plugin method etc.

Posted by Daniel Patrick Smith at 10:06am on 09 Dec 2013

R256279

Posted at 7:07pm on 09 Dec 2013

yeah there's no options for the user interface on 1.2b3 :(
but at least it's not too bright now 8)
thank you charcoal design

Posted by TH at 3:20pm on 18 Dec 2013

Add More Information

(optional)

(optional, will not appear on report)

What is twenty-two plus ten?
(MAPTCHA)