Shades Bug Report

16 Votes

Shades 1.2 stalls indefinitely between open/closed lid mode

  • Type: Performance
  • Version Tested: 1.2 (Intel)
  • OS Version Affected: Mac OS X 10.9
  • Status: Open

Description

MacBookPro 13" with 2 external displays (Apple Cinema 27" & Dell 24"). Opening the lid on the MacBook creates a 3rd display slider, which appears to work fine. However, closing the lid and transitioning back to closed-lid mode appears to crash/stall Shades indefinitely, as it does not appear able to update the sliders/brightness or close down the 3rd display slider. Using the Sys Prefs > Shades > Stop Shades option then re-starting also does not appear to allow Shades to recover, as the message remains at "Connecting to Shades..." permanently and the sliders never reappear in the menubar.

Submitted by Cliff at 6:22pm on 09 Dec 2013

Updates

Shades 1.2 stall indefinitely after installation and starting with "Connecting to Shades message. OS X 10.9 mid-2010 Powerbook 2.8 GHz Intel Core i7 8MB RAM.

Posted by Stuart Hertzog at 6:51pm on 09 Dec 2013

It hangs indefinitely. I am also running Dropbox.

Posted at 05:28am on 21 Dec 2013

OS X 10.9.1 (Maverick) mid-2012 Macbook Pro i7, 8GB RAM, Apple Cinema 23"

The last version that seems to run on my system is of 26 Sep 2009, albeit with the known issues related to Maverick; neither 1.2b3 nor 1.2 do run. Starting hangs as with both versions similarly as noted in the preceding update: once the "Start" button is pressed, seemingly nothing happens other than the message next to the button appears saying "Connecting to Shades..." and it remains there indefinitely.

Posted by Peter at 3:52pm on 23 Dec 2013

Vote

Add More Information

(optional)

(optional, will not appear on report)

What is twenty-two plus ten?
(MAPTCHA)