Shades Bug Report

5 Votes

Will not load since last restart

  • Type: Crash
  • Version Tested: 1.2b2 (Intel)
  • OS Version Affected: Mac OS X 10.5 Intel
  • Status: Open

Description

My hard drive went to Zero space, usually because of safari's cache, so I restarted my computer to get some HD space back. Suddenly 2.5GB appears... safari...

Anyway, I noticed right away that might screen is bright and white. Shades didn't load for some reason. I assume it has to do with the space not being available. I downloaded and reinstalled shades but i still get the same problem.

Shades is not running,
Shades is starting up,
Connecting to Shades -what's this?
Shades is not running.

Any ideas? I'm stuck running "Brightness Control" again. ug.

OK ok, was this to make me realize I haven't donated yet even though I really use this program constantly and love it? hahaha I'll donate!!!

Submitted by Chris at 9:20pm on 26 Feb 2009

Updates

It must've been a corrupt pref file maybe not being able to be saved correctly?

Deleting the preference file fixed the problem.

Closed!

Posted by Chris at 03:24am on 05 Mar 2009

same situation, i deleted the preference panel, and acccount login, restart a few times. i'm still stuck

i mac 24" 2.8GHz Intel core 2 duo
version 1.5.8

Posted by eric potter at 05:24am on 26 Jul 2011

Try trashing the preferences file (not the preferences panel). It's located at /Library/Preferences/com.charcoaldesign.shades.plist

Posted by Nick at 06:54am on 26 Jul 2011

Wow, I had this same problem again, two years after I submitted this, but completely forgot I did and forgot the solution. Sorry about bugging you twice.

Deleting pref file worked both times, and yes, I donated!

Posted by Chris at 07:00am on 26 Jul 2011

Vote

Add More Information

(optional)

(optional, will not appear on report)

What is twenty-two plus ten?
(MAPTCHA)